WordPressセキュリティプラグイン「SiteGuard WP Plugin Ver1.5.1」をリリースしました。

WordPressセキュリティプラグイン「SiteGuard WP Plugin Ver1.5.1」をリリースしました。
変更内容については、ダウンロード/更新履歴のページを参照してください。

****** 2020年8月13日 更新 ******
PHP 5.3以前の環境で構文エラーが発生する問題を修正した「SiteGuard WP Plugin Ver1.5.2」をリリースしました。
(最新のWordPressの動作環境は、PHP 5.6.20以上で動作可とされています。また、推奨はPHP 7.4となっているため、動作環境の確認およびバージョンアップについてもご検討ください。)