Oracle WebLogic Serverの脆弱性(CVE-2019-2729)と「SiteGuardシリーズ」の対応

Oracle WebLogic Serverの脆弱性(CVE-2019-2729)に関する情報が公開されました。
この脆弱性を悪用することで、リモートから任意のコマンドが実行される恐れがありますので、下記の情報などを参考に対策を実施することが推奨されます。

参考情報:
Oracle Security Alert Advisory – CVE-2019-2729(Oracle)
https://www.oracle.com/technetwork/security-advisory/alert-cve-2019-2729-5570780.html
Oracle WebLogic Server の脆弱性 (CVE-2019-2729) に関する注意喚起(JPCERT/CC)
https://www.jpcert.or.jp/at/2019/at190028.html

なお、「SiteGuard」シリーズでは、最新のトラステッド・シグネチャで、該当の脆弱性を悪用した攻撃に利用されるリクエストを検出します。

新たな攻撃パターンや追加情報を確認した場合は、随時対応状況を更新いたします。